虫虫联盟

 找回密码
 立即注册

扫一扫,访问微社区

QQ登录

只需一步,快速开始

新浪微博登陆

只需一步, 快速开始

查看: 842|回复: 1

[技术交流]易语言 清除cookies代码编写

[复制链接]
  • TA的每日心情
    开心
    2016-8-23 14:50
  • 签到天数: 2 天

    [LV.1]初来乍到

    47

    主题

    101

    帖子

    2348

    积分

    高级会员

    Rank: 4

    积分
    2348

    猴年

    虫虫等待 发表于 2015-6-19 13:27:15 | 显示全部楼层 |阅读模式

    .版本 2
    .支持库 spec

    Cookies = 取文本注册项 (#现行用户, “Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\Cookies”, )
    cache = 取文本注册项 (#现行用户, “Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\Cache”, )
    .如果真 (Cookies ≠ “”)
        InternetSetOption (0, #INTERNET_OPTION_END_BROWSER_SESSION, 0, 0)
        .如果真 (FSO.创建 (“scripting.FileSystemObject”, ))
            FSO.方法 (“DeleteFile”, Cookies + “\*.txt”, 1)
            FSO.方法 (“DeleteFile”, cache + “\*.*”, 1)
            标签5.标题 = “Cookies清除完毕!”
        .如果真结束
        延迟 (3000)
        标签5.标题 = “”
  • TA的每日心情

    2017-2-2 12:17
  • 签到天数: 11 天

    [LV.3]偶尔看看II

    7

    主题

    222

    帖子

    960

    积分

    高级会员

    Rank: 4

    积分
    960
    nikkitang 发表于 2015-6-26 23:04:45 | 显示全部楼层
    每天学一点,不断进步,加油!
    您需要登录后才可以回帖 登录 | 立即注册 新浪微博登陆

    本版积分规则

    QQ|手机版|小黑屋|虫虫联盟 ( 备案号:蜀ICP备15018121号-1 )

    GMT+8, 2020-5-27 07:16 , Processed in 1.153348 second(s), 43 queries .

    Powered by Discuz! X3.4 Licensed

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表