虫虫联盟

 找回密码
 立即注册

扫一扫,访问微社区

QQ登录

只需一步,快速开始

新浪微博登陆

只需一步, 快速开始

查看: 722|回复: 1

[原创天地] 问道SF秒抢公示物品源码(易语言)

[复制链接]

该用户从未签到

1

主题

2

帖子

37

积分

新手上路

Rank: 1

积分
37
xiayou8576 发表于 2019-5-14 11:12:57 | 显示全部楼层 |阅读模式
.版本 2
.支持库 EThread




.子程序 _按钮2_被单击

按钮2.禁止 = 真
编辑框1.内容 = “”


.如果 (到整数 (编辑框3.内容) ≥ 60)
    时间1 = 增减时间 (取现行时间 (), 6, 到整数 (编辑框3.内容) ÷ 60)
    吃屎1 = 真
.否则
    时间1 = 增减时间 (取现行时间 (), 7, 到整数 (编辑框3.内容))
    吃屎1 = 假
.如果结束
.如果 (到整数 (编辑框4.内容) ≥ 60)
    时间2 = 增减时间 (取现行时间 (), 6, 到整数 (编辑框4.内容) ÷ 60)
    吃屎2 = 真
.否则
    时间2 = 增减时间 (取现行时间 (), 7, 到整数 (编辑框4.内容))
    吃屎2 = 假
.如果结束
.如果 (到整数 (编辑框5.内容) ≥ 60)
    时间3 = 增减时间 (取现行时间 (), 6, 到整数 (编辑框5.内容) ÷ 60)
    吃屎3 = 真
.否则
    时间3 = 增减时间 (取现行时间 (), 7, 到整数 (编辑框5.内容))
    吃屎3 = 假
.如果结束
.如果 (到整数 (编辑框6.内容) ≥ 60)
    时间4 = 增减时间 (取现行时间 (), 6, 到整数 (编辑框6.内容) ÷ 60)
    吃屎4 = 真
.否则
    时间4 = 增减时间 (取现行时间 (), 7, 到整数 (编辑框6.内容))
    吃屎4 = 假
.如果结束
.如果 (到整数 (编辑框7.内容) ≥ 60)
    时间5 = 增减时间 (取现行时间 (), 6, 到整数 (编辑框7.内容) ÷ 60)
    吃屎5 = 真
.否则
    时间5 = 增减时间 (取现行时间 (), 7, 到整数 (编辑框7.内容))
    吃屎5 = 假
.如果结束

.如果 (到整数 (编辑框8.内容) ≥ 60)
    时间6 = 增减时间 (取现行时间 (), 6, 到整数 (编辑框8.内容) ÷ 60)
    吃屎6 = 真
.否则
    时间6 = 增减时间 (取现行时间 (), 7, 到整数 (编辑框8.内容))
    吃屎6 = 假
.如果结束

.如果 (到整数 (编辑框9.内容) ≥ 60)
    时间7 = 增减时间 (取现行时间 (), 6, 到整数 (编辑框9.内容) ÷ 60)
    吃屎7 = 真
.否则
    时间7 = 增减时间 (取现行时间 (), 7, 到整数 (编辑框9.内容))
    吃屎7 = 假
.如果结束

.如果 (到整数 (编辑框10.内容) ≥ 60)
    时间8 = 增减时间 (取现行时间 (), 6, 到整数 (编辑框10.内容) ÷ 60)
    吃屎8 = 真
.否则
    时间8 = 增减时间 (取现行时间 (), 7, 到整数 (编辑框10.内容))
    吃屎8 = 假
.如果结束


启动线程 (&抢购, , )

按钮2.标题 = “运行中”


.子程序 抢购
.局部变量 数据内容, 字节集

.判断循环首 (取整 (1) = 1)



    .如果 (吃屎1)
        .如果真 (取时间间隔 (时间1, 取现行时间 (), 7) < 2 且 取时间间隔 (时间1, 取现行时间 (), 7) > -62)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集11 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集12 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束


    .否则
        .如果真 (取时间间隔 (时间1, 取现行时间 (), 7) < 2 且 取时间间隔 (时间1, 取现行时间 (), 7) > -2)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集11 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集12 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束


    .如果结束

    .如果 (吃屎2)
        .如果真 (取时间间隔 (时间2, 取现行时间 (), 7) < 2 且 取时间间隔 (时间2, 取现行时间 (), 7) > -62)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集21 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集22 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束

    .否则
        .如果真 (取时间间隔 (时间2, 取现行时间 (), 7) < 2 且 取时间间隔 (时间2, 取现行时间 (), 7) > -2)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集21 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集22 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束

    .如果结束


    .如果 (吃屎3)
        .如果真 (取时间间隔 (时间3, 取现行时间 (), 7) < 2 且 取时间间隔 (时间3, 取现行时间 (), 7) > -62)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集31 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集32 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束

    .否则
        .如果真 (取时间间隔 (时间3, 取现行时间 (), 7) < 2 且 取时间间隔 (时间3, 取现行时间 (), 7) > -2)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集31 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集32 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束

    .如果结束



    .如果 (吃屎4)
        .如果真 (取时间间隔 (时间4, 取现行时间 (), 7) < 2 且 取时间间隔 (时间4, 取现行时间 (), 7) > -62)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集41 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集42 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束

    .否则
        .如果真 (取时间间隔 (时间4, 取现行时间 (), 7) < 2 且 取时间间隔 (时间4, 取现行时间 (), 7) > -2)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集41 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集42 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束

    .如果结束


    .如果 (吃屎5)
        .如果真 (取时间间隔 (时间5, 取现行时间 (), 7) < 2 且 取时间间隔 (时间5, 取现行时间 (), 7) > -62)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集51 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集52 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束

    .否则
        .如果真 (取时间间隔 (时间5, 取现行时间 (), 7) < 2 且 取时间间隔 (时间5, 取现行时间 (), 7) > -2)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集51 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集52 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束

    .如果结束

    .如果 (吃屎6)
        .如果真 (取时间间隔 (时间6, 取现行时间 (), 7) < 2 且 取时间间隔 (时间6, 取现行时间 (), 7) > -62)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集61 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集62 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)

        .如果真结束


    .否则
        .如果真 (取时间间隔 (时间6, 取现行时间 (), 7) < 2 且 取时间间隔 (时间6, 取现行时间 (), 7) > -2)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集61 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集62 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)

        .如果真结束


    .如果结束



    .如果 (吃屎7)
        .如果真 (取时间间隔 (时间7, 取现行时间 (), 7) < 2 且 取时间间隔 (时间7, 取现行时间 (), 7) > -62)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集71 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集72 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)

        .如果真结束

    .否则
        .如果真 (取时间间隔 (时间7, 取现行时间 (), 7) < 2 且 取时间间隔 (时间7, 取现行时间 (), 7) > -2)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集71 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集72 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)

        .如果真结束

    .如果结束

    .如果 (吃屎8)
        .如果真 (取时间间隔 (时间8, 取现行时间 (), 7) < 2 且 取时间间隔 (时间8, 取现行时间 (), 7) > -62)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集81 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集82 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束

    .否则
        .如果真 (取时间间隔 (时间8, 取现行时间 (), 7) < 2 且 取时间间隔 (时间8, 取现行时间 (), 7) > -2)
            数据内容 = { 77, 90, 0, 0, 0, 0, 0, 0, 0, 43, 48, 202, 20 } + 字节集81 + { 0, 11, 49, 59, 49, 59, 49, 59, 112, 114, 105, 99, 101 } + 字节集82 + { 2, 0, 1 }
            封包拦截.发送数据 (刷新套接字, 指针_取变量地址_字节集 (数据内容), 取字节集长度 (数据内容))

            延时 (50)
        .如果真结束

    .如果结束



.判断循环尾 ()


' 封包WPE加解密交流群 387120082

该用户从未签到

1

主题

2

帖子

37

积分

新手上路

Rank: 1

积分
37
 楼主| xiayou8576 发表于 2019-10-1 12:00:57 | 显示全部楼层
顶顶
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册 新浪微博登陆

本版积分规则

QQ|手机版|小黑屋|虫虫联盟 ( 备案号:蜀ICP备15018121号-1 )

GMT+8, 2020-5-25 13:29 , Processed in 1.339404 second(s), 42 queries .

Powered by Discuz! X3.4 Licensed

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表